Back to overview
Downtime
Flux service outage
Jan 29 at 08:51am PST
Affected services
Flux
Resolved
Jan 29 at 09:17am PST
We identified the root cause as a routing issue that took about 15 minutes to diagnose and fix. This was the result of rolling out a new feature. All Flux users should now have access to the new parallel deployments feature.
Affected services
Created
Jan 29 at 08:51am PST
Flux has suffered an outage while we rolled out a new feature. This was an unanticipated outage and affects all Flux services. To deploy the fix, we will need to bring down all Flux services and redeploy them.
Affected services