Back to overview
Degraded
Authentication issues as a result of the ongoing Cloudflare outage
Nov 18 at 06:57am PST
Affected services
Arraylake API (api.earthmover.io)
Arraylake Web Application (app.earthmover.io)
Resolved
Nov 18 at 08:34am PST
Issue has been resolved
Affected services
Created
Nov 18 at 06:57am PST
Users logging in or refreshing their credentials in the web app or the Arraylake library/CLI will not be able to complete the authentication process. Users and processes that are using an Arraylake API client will continue to be able to use our service without disruption.
Affected services