Back to overview
Resolved

API endpoints reporting 500s

Sep 3, 2026 at 4:11pm UTC
Affected services
Arraylake API (api.earthmover.io)
Arraylake Web Application (app.earthmover.io)
Flux

Resolved
Sep 3, 2026 at 4:22pm UTC

Resolved

Created
Sep 3, 2026 at 4:11pm UTC

Between 16:11 UTC and and 16:22 UTC, we saw a large number of 500 responses. This was due to a data migration on our back-end that took much longer than expected. The issue has been resolved.